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Earnie™ June 2021 Patch 3 Release 1.36.161

Extension to date to move to myePayWindow

To assist our clients, we have extended the date for users of IRIS OpenPayslips/OpenEnrol to
switch to myePayWindow, giving them until 315t January 2022. After this date they will be unable
to publish to IRIS OpenPayslips/OpenEnrol.

Earnie™ June 2021 Patch 3 Release 1.36.159

SMP Cumulative Total Weeks

An issue has been resolved where statutory cumulative weeks taken was being populated in error,
preventing future statutory payments being made.

Employment Allowance

An issue where the flag confirming you are claiming Employment Allowance was not being
included in your EPS submission has been resolved. If you are claiming the allowance, this will
now be reported in your next EPS submission to HMRC.

Earnie™ June 2021 Patch Release 2. V1.36.156

myePayWindow

Payslips

The following payslip issues when uploading to myePayWindow have been resolved:

Ers YTD Pension

When Display Items are not selected to appear on payslips (under Report Options) and an ERs
pension is hidden from a payslip (Display Item Only — Hidden from Payslip), the Ers YTD amount
was showing as £00.00.

Pension Refund

When an employee has chosen to opt out of a pension and a refund is processed, the
myePayWindow payslip is showing the pension refund and then duplicating it under ‘Other
Payments’.
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Pay Rates

Erroneous ‘Other Payment’ adjustments displayed in myePayWindow when multiple zero pay
rates are used.

Employee with zero Pay Rates and Salary receiving payslip in myePayWindow with erroneous
‘Other Payments’.

Earnie™ April 2021 Patch Release V1.36.150

Company Details

Email and Phone No Fields

The Company > Alter Company Details > Contact Details tab will now be visible for all licenced
versions of the payroll software. The Name and Company Address fields will be populated from
the information held in the Company tab. If the Contact Details are blank, the Telephone Number
and Email Address fields will be populated from the Online Services > Configure > General tab.

myePayWindow

Contact Details

Following installation of this update, when sending data to myePayWindow, the Telephone
Number and Email Address will be used from the data held on the Company > Alter Company
Details > Contact Details tab.

P45s

An error when publishing P45's 'Could not Invoke OnPopulate, error: Exception has been thrown
by the target of invocation' has been resolved.

Payslips

The following payslip issues when uploading to myePayWindow have been resolved:

Statutory Payments on Payslips
Statutory payments being duplicated as an ‘other payment’ value on payslips.

Zero rates added to Payslips
Payslips will no longer include zero rates. This was occurring when a rate had been attached to an
employee, but no rates had been processed through the payroll.

Rounding in Other Payments

Factor/rates were rounding half pennies as 0.01 in ‘Other Payments’.
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Actual Pay YTD
Actual Pay YTD was being uploaded instead of Net Pay YTD.

NI Adjustment on Payslips
NI adjustment values were not being displayed on payslips.

Blank Payslips

Blank payslips were uploading to myePayWindow.

Initial Holiday Values

Initial holiday values not being uploaded on payslips in myePayWindow.

Pension YTD Values
Pension YTD values on payslips are now populated through Pension Report Group selection, it is
no longer essential to have the pension indicator flagged under the payment/deduction setup.

Extension to date to move to myePayWindow

To assist our clients, we have extended the date for users of IRIS OpenPayslips/OpenEnrol to
switch to myePayWindow, giving them until 315t January 2022. After this date they will be unable
to publish to IRIS OpenPayslips/OpenEnrol.

National Minimum & National Living Wage

National Minimum & National Living Wage Warning

An issue where the National Minimum Wage and National Living Wage warning was not being
triggered by an employee’s birth date has been resolved.

Furlough Extension

The software/spreadsheet has been updated to incorporate the extension of the CJRS until 30t
September 2021.

Please see the COVID-19 — Furlough Job Retention Scheme Changes and Important Dates Guide for
further information.

Default Student Loan

Previously, when a new employee had more than one student loan selected in the Starter
Checklist, the software assigned the lowest number by plan type. We have updated the software
and it will now assign the number based on the lowest annual threshold of the selected loans.

Pl A
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Using Last Year’s Data

An error 3265, Item not found in this collection, experienced when using the Last Year’s Data
option has been resolved.
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Earnie™ April 2021 Release V1.36.141

Release Notes

Welcome to your software update for April 2021. This update of the software includes some new
features and enhancements, together with any necessary legislative changes. These notes provide
information on all the improvements to the software. For detailed information on legislative
changes, click here. If you encounter any difficulties, please visit:
www.farmplan.co.uk/support/earnie-payroll

PAYE Legislation Changes

o The rates and bands in the software, for tax, National Insurance, Statutory Payments,
Student Loans, Minimum Wage etc., have been updated for 2021/2022

o During the Year-end Restart, the software will uplift tax codes, if required
e The AE Parameters have been updated in line with legislation for 2021/2022
e P60 forms have been updated to report for year end 2020/2021

Student Loan Thresholds
The annual thresholds have been updated in line with legislation for 2021/2022:

e Plan Type 1 increased from £19,390 to £19,895
e Plan Type 2 increased from £26,575 to £27,295
o Plan Type 4 is new for April 2021 and has a threshold of £25,000

e Postgraduate Student Loans remains at £21,000
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Updates for NMW/NLW 2021/2022

System Parameters

HMRC have revised the National Minimum Wage (NMW) and the National Living Wage (NLW)
age brackets and rates for the tax year 2021/2022. Following these changes, we have updated the
software to perform checks using the new parameters. The table below details the NLW/NMW
ages and rates for April 2020, and the amended figures for April 2021.

National Minimum & Rate from April 20 National Minimum & Rate from April 21

Living Wage — Age Living Wage — Age

25 and over £8.72 23 and over £8.91
21-24 £8.20 21-22 £8.36
18-20 £6.45 18-20 £6.56
16-17 £4.55 16-17 £4.62
Apprentice Rate £4.15 Apprentice Rate £4.30

Note: The system does not make automatic rate changes for employees. It only checks the rates
and ages are the correct parameters for the tax year. It is your responsibility to change

them. Before updating the software, if you have entered your own rates on the Admin > File >
Companies > Minimum/Living Wages Rates screen with a date later than 1 April 2021, the system
will not overwrite these figures, you will need to change them manually.

Reports
We have updated all reports in line with the new NMW and NLW parameters.
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Starter Checklist Process Amendments

Starter Checklist

In light of changes made by HMRC to the Starter Checklist, on the Employee Details > Tax/NI >
Starter Details > New Starter tab, we have renamed the Present Circumstances frame to Student
Loans and Postgraduate Loan and replaced the Student Loan option with Plan 1, Plan 2, Plan 4
and Postgraduate Loan tick boxes. This allows you to select one or multiple Plans for new
employees.

Also, on the Expat tab, we have replaced the UK Student Loan field with the following new tick
boxes:

a. UK Student Loan Plan 1
b. UK Student Loan Plan 2
c. UK Student Loan Plan 4

Note: When selecting multiple Plans, for example, Plans 2 and 4, the student loan will deduct from
the lowest numbered Plan. In this instance, it would be Plan 2.

Statements A, B and C have been updated in line with HMRC requirements. The new statements
are:

o Statement A: “Do not choose this statement if you’re in receipt of a State, Works or
Private Pension. Choose this statement if the following applies. This is my first job since 6
April and since the 6 April I've not received payments from any of the following:

» Jobseeker’s Allowance
» Employment and Support Allowance
» Incapacity Benefit”

o Statement B: “Do not choose this statement if you’re in receipt of a State, Works or
Private Pension. Choose this statement if the following applies. Since 6 April | have had
another job but | do not have a P45. And/or since the 6 April | have received payments
from any of the following:

» Jobseeker’s Allowance
» Employment and Support Allowance
» Incapacity Benefit”

e Statement C: “Choose this statement if:

» you have another job and/or
» you’re in receipt of a State, Works or Private Pension”

On the Starter Checklist we have added a new frame, Transfer from Another Payroll System. We
have also renamed the following fields:

,77‘ 1 )
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e This is not a new employee has been renamed This is not a new starter to the PAYE
Scheme

¢ Previous Employee Code tick box has been changed to Previous Employee Code/RTI Pay ID

Starter Checklist Reports
We have updated the New Starter Reports to match the layout provided by HMRC.

New Student Loan Plan Type 04 Scotland

Employee Details Student Loan Plan Type

Following the introduction of Student Loan Plan Type 04 Scotland which has a threshold of
£25,000 and a 9% deduction rate for tax year 2021/2022 onwards, on the Employee > Employee
Details > Tax/NI > Student Loan button, we have added the number 4 to the Plan Type drop-
down menu.

HMRC determines who should be on Plan Type 04, and they will issue instructions in the usual way
through the DPS.

Payroll Calculations
Although the threshold differs when calculating Student Loan Plan Type 4, there is no change to
the rate or method when calculating student loan deduction.

Example

Plan Type 4 (using 2021/2022 monthly thresholds)

Student Loan Plan Type
Nlable Pay 2,500
Annual Threshold 25,000

Monthly Threshold 2083.33

Student Loan Deduction 2,500 — 2,083.33 * 9% = £37 (rounded
down to nearest £)

Conversion

Conversion has been updated to include the new student loan plan type.
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Print Tax/NI/Pension Rates
We have updated File > Print Tax/NI/Pension to include the new threshold for Student Loan Plan
Type 04.

Import/Export
We have added Student Loan Plan Type 04 to the Import/ Export fields.

Audit
We have added Student Loan Plan Type 04 to the Audit.

RTI

RTI submissions have been updated to include all Student Loan Plan Types. The FPS Student Loan
Year to-date value will be a combination of Plan Type 01, 02 and 04 deductions where all, or
either, have existed in the current year.

HR Integration
Student Loan Plan Type 04 will process through HR Integration.

RTI

Earlier Year FPS Menu Item

Following updates to the software, it is now possible to send a Full Payment Submission (FPS) for a
previous tax year and after 19th April in the current tax year. From 2020/2021 onwards, you can
no longer send an Earlier Year Update (EYU) to correct any mistakes made in the previous tax year.
To enable you to submit an Earlier Year FPS, on the Online Services tab, we have added a new
menu item, Send Earlier Year FPS.

Note: The Send Earlier Year FPS menu item will only be visible in the software from the 2020/2021
tax year and can only be used from 2021/2022 and subsequent tax years to correct data from the
previous year.

Earlier Year Update

We have removed the EYU menu item from the tax year 2020/2021 and onwards. You can only
send an EYU for submissions up to Tax Year 2019/2020.

Earlier Year FPS Employee Selection

On the Online Services > Send Earlier Year FPS > Earlier Year FPS — Employee Selection screen, we
have added a New Employee button, enabling you to proceed to the next screen without selecting
an employee. This allows you to send an Earlier Year FPS where a company is new to Earnie and

has no knowledge of employees that left whilst on another payroll system.
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Sending an Earlier Year FPS for a new employee on your payroll system:

1.

2.

3.

Go to Online Services > Send Earlier Year FPS > Earlier Year FPS — Employee Selection
Select New Employee

An Earlier Year FPS - Year Selection screen will display, choose the relevant Tax Year from
the drop-down

Note: The default tax year will be your company’s current tax year minus one, so if the tax year is
2023/2024, the default tax year will display as 2022/2023. However, you can still select tax years
2020/2021, 2021/2022 and 2022/2023.

4.

5.

6.

Earlier Year FPS — Employee Details screen will appear. The screen has a Personal frame
with the following fields:

FPS Pay ID — you must enter the Pay ID used previously for this employee, if it is not
known, enter a new, exclusive one and tick the Pay ID changed box

Pay ID Changed
Level

Surname
Forename 1
Forename 2

NI Number
Birth Date
Date Left
Gender

The Address frame has the fields:

Postcode
Country

The Payment Details screen has two fields:

Pay Frequency
Pay Date

Select Next to open the Earlier Year FPS - Data Entry screen. Enter and amend the data
fields required for inclusion in the Earlier Year FPS

The screen contains several frames and fields, including a Submission frame with a
Submission Type field

The Tax frame has the following fields:

—4
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e Tax Code

o Weekl/Month1
o Taxable Gross

e Tax Paid

¢ Student Loan

o Postgraduate Loan

The Sundry frame includes the fields:
e Gross Pension Deductions
¢ Net Pension Deductions
e Benefits Taxed in Payroll

e Annual Occupational Pension

The National Insurance frame contains the fields:
¢ NI Rate
¢ Niable Gross
o Employee’s

e Employer’s

e AtLEL
e LELtoPT
e PTto UEL

The Statutory Payments section includes the fields:
e Statutory Maternity Pay
e Statutory Adoption Pay
e Statutory Paternity Pay
e Shared Parental Pay

e Shared Bereavement Pay

Note: The Shared Parental Bereavement Pay field will not be visible unless the Earlier Year FPS is
for tax year 2020/2021 or onwards.
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7. If required, from the Earlier Year FPS - Data Entry screen, select the Multiple NICs button
and the Earlier Year FPS — Multiple NI Rates screen will display. Make the necessary
amendments to the following fields:

o NI Rate
e Nlable Gross
* Employees

e Employer

* AtLEL
e LELto PT
e PTto UEL

e Current Rate
o Previous rate
e Oldest Rate

8. Click Print if you require a hard copy of the information
9. Then select Next

10. The Earlier Year FPS Confirmation Screen allows you to see your Earlier Year FPS before
submitting it to HMRC. Note: The National Insurance section will show up to four sets of
data. If only one NI rate has been used in the year, only one set of data will display

11. Again, click Print if you require a hard copy of the data
12. Choose Send to submit to HMRC
Sending an Earlier Year FPS for an Existing Employee
1. Go to Online Services > Send Earlier Year FPS > Earlier Year FPS — Employee Selection

2. A new Earlier Year FPS — Year Selection screen will display. Choose the Tax Year from the
drop-down

3. An Earlier Year FPS - Data Entry screen will open. Enter and amend the data fields required
for inclusion in the Earlier Year FPS

4. If required, from the Earlier Year FPS Data Entry screen, choose the Multiple NICs button to
navigate to the Earlier Year FPS — Multiple NI Rates screen. Make the necessary
amendments to the fields

5. Click Print if you require a hard copy of the information

6. Then select Next
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7. The Earlier Year FPS Confirmation screen allows you to see your Earlier Year FPS before
submitting it to HMRC. Note: The National Insurance section will show up to four sets of
data. If only one NI rate has been used in the year, only one set of data will display

8. Again, click Print of you require a hard copy of the data

9. Choose Send to submit to HMRC

Pending

To check whether you have any outstanding FPS submissions, from the Earlier Year FPS — Data
Entry screen, click the Pending button (will be disabled if none are outstanding) to complete
either a Normal or an Earlier Year FPS submission.

RTI

FPS Changes for 2021/2022
The FPS schema has been updated for tax year 2021/2022 in line with government legislation.

EPS Changes for 2021/2022
We have updated the EPS schema for submissions relating to tax year 2021/2022.

On the Company > Alter Company Options > State Aid > De Minimis State Aid screen, we have
renamed the Industrial field to Industrial/Other.

Pensions
e The LGPS Bands for England/Wales and Scotland have been updated for 2021/2022

e Teachers’ Pension tiers have been updated for 2021/2022

Other Improvements

P60 Layouts

We have updated the P60s for year-end 2020/2021 and to include Statutory Parental
Bereavement Pay (SPBP).

Cater for Diesel Meets RDE2 Regulation from the Car Database

To ensure the Cash Equivalent employee car values are calculated against the correct table
value/percentages when creating/amending a company car, we have set the Euro Standard field
to 6d (temp)’ or ‘6d’ entries to Fuel Type = Diesel Meets RDE2 Regulation in the software.

myPayWindow Audit

From Company > myePayWindow Audit form, we have added a Print button.
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