Cattle Manager

Cattle Manager

v1.44

Download

New users – For more information about Cattle Manager read the Getting started and Enhancement guides. These can be found under the Guides & manuals tab. You will also find answers and useful information under the FAQs tab.

Existing users – For more information about this update please read the Enhancement guide carefully before updating. Before you start the installation process check that your licence is up to date and that you have taken a backup of your data. You will also need to make sure the program has been closed.

Windows 7, Windows 8 and Windows 10 operating systems only

*Please note – Windows 7 will not be supported by Microsoft from January 2020.  Future versions of Cattle Manager will not install onto Windows 7 machines after this date.  Please contact Farmplan to discuss upgrading your PC if this is applicable.

Summary of changes

  • ABP – Market Declaration forms added in the correct format (September 2019)
  • ScotMoves – to electronically record movements between associated Scottish holdings.  NB it is important that you read the release notes regarding this new feature as you will have to make a few small adjustments to your data, if applicable.
  • Additional Calving Details – a number of additional details can be recorded against a calving record e.g. calf vigour, dam docility.
  • Calf Death reasons – unidentified calves i.e. pre-registration
  • Culling and Death reasons (The definitions used have been taken from the Scottish Beef Efficiency Scheme but can be used against any record.)
  • Weight gained between selected weighings report now includes ‘previous on farm weighing’ as a filter
  • Holdings – sub-locations – each holding with a sub-location can be set up independently
  • Dovecote Park – import slaughter details and Scottish Aberdeen Angus Market Declaration
  • Dawn Meats – import slaughter details
  • Backup data minimised – the size of backups have been reduced which will speed up the time taken to make a backup in a webslot

If you have a hand held device please also update your Animal Logger and Virtual Stick Modules

This must be updated at the same time as the main program. Please ensure all information is read from the device before you update.

Handheld device update

Show summary of changes Hide summary of changes

Getting started guides

Enhancement guides

Backup

Backing up data

Click here for a printable document.

When to backup your data

When to Backup will depend on the volume of data that is being entered and individual circumstances.  However it is recommended that a portable copy is made frequently and kept away from the computer.

Additional copying will depend on the user – perhaps make a hard disk copy every hour and a portable copy at the end of the day.  But do not overwrite these copies immediately; rotate a series of 3 backups always overwriting the most out of date copy.

It is extremely important to label each copy clearly with the exact details of what is on it – the dataset name, date/time and, for example, some details that remind you of the last entry made.

Cows and calves

Adding a twin after the first calving is saved

  1. Open the Dams record card and select the Breeding tab
  2. Now select the Previous births tab and then highlight the 1 Live calf already entered and click Edit calving
  3. Now select New from the right hand side and enter the details as required of the twin, Update & Save. This will create 2 lives calves against the dam and ping up another birth to be registered on the home page for you.
  4. The previous births will then show as follows: 2 live calves.

 

 

Assign Dam and Sire

Double-click the calf then select the ‘Parents and Progeny’ tab. Click on the small browse button against the Birth Dam (and / or Genetic Dam, Foster Dam, Sire) and select the required animal then click ‘OK’.

Entering a stillborn animal

To record the birth of a non-viable calf against the cow:

  • Open the Dams’ animal record card and select the ‘Breeding’ tab
  • Click ‘New Calving’  and enter the calving date
  • From the drop down list available select a number for ‘Stillborn’ or ‘Died before identified’

Both the ‘Current Calves’ report and the ‘Calving History’ report will include non-viable births.

Linking a cow to a calf

This can be done when recording the purchase.

  • Create a new purchase record and enter the details of the cow and her calf
  • Click ‘Next’ to move to the ‘Enter Dam and Sire Details’ window
  • Click on the calf’s record at the top of the window
  • In the bottom half of the window, click on the square box with 3 dots to the right of the ‘Birth dam:’ line
  • In the ‘Search Options’ at the top left of the next window, make sure you select ‘Search this purchase only’. This window will now only list the cows purchased with the calf
  • Select the dams’ record and click ‘OK’

Continue recording the purchase as usual.

Dam not showing

Cows that calve must be in the Breeding Heifers or Cows category. If they are shown as calves or Store/Finishing animals they must be transferred to the correct category.

  • Click the ‘Entries’ drop down menu select ‘Actions’ followed by ‘Cattle Transfers’
  • Alternatively, click ‘Actions’ on the List Bar on the left of the main screen, then select ‘Cattle Transfers’
  • Click ‘New’ and enter the transfer.

IMPORTANT Ensure the Transfer date is at least one day before the animal calved.

EID

Compatible stick readers

The below stick readers are compatible with Farmplan (please note this may not include all models):

  • Agrident stick reader (including AWR100)
  • Allflex stick reader (including RS340 and RS420)
  • Farmplan virtual stick (Psion/Workabout Pro)
  • Gallagher stick reader (including HR3 but not the HR5)
  • Shearwell stick reader (including SDL 400 and SDL 440)
  • Syscan stick reader
  • Trutest stick reader (including XRS, XRS2 and SRS2)

To select which stick reader you are importing tag records from please go to Tools, Options and Stick reader from within your program.

If you are looking to purchase a new stick reader and it is not listed above then please contact Farmplan prior to purchase.

Importing from a stick reader

Check that you have selected the correct model of stick reader within Tools > Options.

You can then read from the stick reader within the Select Animal screen when entering a movement/treatment/action by clicking Stick Reader and then Read Stick

Retagging using the Workabout Pro (Psion)

Click here for a printable document.

Speed mode on the Workabout Pro (Psion)

Click here for a printable document.

Import

Import weights from a compatible CSV file

To import weighings from a File:

  1. Select Import/Export Wizard from the File menu and select Weighings from the category list.
  2. Highlight Import Cattle/Sheep Weighings from a compatible CSV file.
  1. Click on Next.
  1. Click on the box with three dots located at the top of the screen next to specify the name and location of the file that you want to use.
  1. Click on the drop down arrows in the look in box and navigate to where you have stored the file.
  1. Click on the Read button.
  2. After checking that the list is correct click on Next to continue.

If you are having difficulties importing please check the file format shows with the columns Date (DD/MM/YYYY), IDTag (with either the official tag of EID number) and Weight

Morrisons

  1. If you have sold animals to Morrisons make sure that you tick the ‘Sold for Slaughter’ box and have picked the correct MLC classification grid in the Sale record.
  2. Create a new folder in a known location on your PC called ‘Morrisons downloads’ or similar
  3. Once the animals have been slaughtered go to: https://farmers.morrisons.co.uk/wmfdweb/
  4. If necessary sign up for the service and log on
  5. Choose the Beef Carcass Sheet Report and choose to Download CSV
  6. Save the beefcarcasssheetreport.csv file to your ‘Morrisons Downloads’ folder or similar
  7. Within the Farmplan program go to File – Import and pick Morrisons from the list on the left.
  8. Browse to the file at the top of the screen and click on Read. This will populate any carcase classification grades, the dead weight and prices.

Tag bucket

  1. Save the tag bucket into a folder on your PC and make a note of this location
  2. Go into the program and go to File – Import/Export Wizard
  3. Select Electronic Tags under category
  4. Select Import Cattle Electronic Tags and press next
  5. Select the 3 small dots to browse to the saved tag bucket
  6. This will open a screen where you will need to navigate to your tag bucket
  7. When you find the file double click so you can see the path to the left of the 3 dots
  8. Click the Read button, this will bring a list of tags into the empty box
  9. Click Import (you should get a message saying they have been imported successfully)
  10. This should then link the tags contained in the tag bucket

 

Dovecote Park

  1. Create a new folder in a known location on your PC called ‘Dovecote downloads’ or similar
  2. Log onto the Dovecote Park website & click on ‘Classification Documents’
  3. Choose the date of the sale you wish to extract data for & click on View Farmplan Report. Each sale has its own file so you may wish to download more than one at this stage.
  4. Scroll to the bottom of the list of animals, there is an option to save the details as a csv file, save this into the folder you created earlier on your PC.
  5. Within the program the sale needs to have been entered with a tick against the ‘sold for slaughter’ box and the ‘15 point classification grid’ option selected.
  6. Go to Import via File> Import Export wizard > Dovecote Park > next
  7. Browse to the file at the top of the screen and click on Read. This will populate any carcase classification grades and prices.

 

 

ABP

  1. If you have sold animals to ABP make sure that you tick the ‘Sold for Slaughter’ box and have picked the correct VIA conformation classification grid in the Sale record.
  2. Create a new folder in a known location on your PC called ‘ABP downloads’ or similar
  3. Once the animals have been slaughtered go to: www.abplivestock.com
  4. If necessary sign up for the service and log on.
  5. Select the Dashboard go to the Full Remittance Report and Export Data.
  6. Save the lot-details.csv file to your PC. A good idea is to already have created a folder for this purpose to a known location before you start, called ‘ABP slaughter files’ or similar.
  7. Within the Farmplan program go to File – Import and pick ABP from the list on the left.
  8. Browse to the file at the top of the screen and click on Read. This will populate any carcase classification grades and prices. If you have entered the live weight of each animal in the sale record it can also calculate the Killing Out %

Licencing

Licencing Farmplan software

Your software can be licenced by going to File and selecting Licence.

You will be given a new screen where you will have your details entered. Providing your Web Access Code has been entered, you can click Get Key followed by Register. 

Your licence will then be updated. To allow Farmplan to update using this method you will need to be connected to the internet.

If you do not have a Web Access Code or internet connection please contact Farmplan.

Movements

Entering a purchase/sale without a movement

Purchase and Sale entry windows both have a tick box, at the top left of the first window, to record Moved at the time of sale. Remove the tick from this box if a movement did not take place at the time of purchase/sale. No movement notification will be generated, but the animal(s) will show as no longer being owned by you.

In the case of Purchases, this option can only be used for existing not owned animals.

If an animal is not moved at the time of Sale, you must remember to enter a Movement between Holdingswhen they leave your holding, otherwise they will continue to be shown as on farm.

Wrong animal moved

I’ve recorded an on or off movement against the wrong animal. How can I change this?

Firstly, telephone BCMS and tell them of your mistake and give them the correct details.

  • You cannot correct your Cattle Manager record
  • Telephone Farmplan software support on 01594 545022 with details of the error
  • Backup your current data and email the backup file to support@farmplan.co.uk with your customer number and full details of the movement and ear tag number to be altered

The amendment will be made and your data backed up and returned to you as quickly as possible.

Hire bull

If this is the first time the bull has come onto your holding, do the following:

  • From the Entries drop down menu select Animal Movements followed by Create Not Owned Animals
  • Alternatively, click on Animal Movements on the List Bar on the left of the main screen, then select Create Not Owned Animals
  • Click on New on the main Toolbar at the top of the Cattle Manager screen to open the data entry window
  • Click on New on the toolbar of the data entry window that opens
  • Complete the details of the date the animal moved onto your holding and the details of the location it came from
  • Click on Enter Animals at the bottom left of the window
  • Enter the record for the animal coming onto your holding
  • Continue through the data entry windows clicking on Next to proceed to the next window and Finish to create the entry. The bull can be viewed by clicking on the link to Breeding Bulls, either from your Homepage or from the Cattle Inspector on the left of your main screen. Make sure the drop down list on the main screen toolbar is selected to show On my holding only. The status of the animal will be showing as Not owned by me and on my holding. Record a Movement Between Holdings to return the bull to it’s home location when it leaves your holding.

If the hire bull has been on your holding before:

  • Simply record a Movement Between Holdings to bring him back onto your holding.

Reference animals

Remove reference animals

  • Click on Setup on the List Bar on the left of the main screen, then select Reference Cattle
  • Double click on a Reference animal to open its record card
  • Click on Edit on the Toolbar of the record card
  • Take the tick from the box by Active animal at the top right of the next window
  • Click on Save
  • Repeat as necessary.

Select Active reference cattle only on the main screen Toolbar to see only your active reference animals or select All reference cattle to view all reference animals ever used in your records, should you need to reactivate any.

Reports

Excluding or filtering reports

If you are looking to run a report but you want to filter by a group of animals or you want to exclude a group of animals you can do this by following the below steps:

1. Open the report library
2. Select your report
3. Select the required information, for example Sort by: Official tag or DOB
4. Select the group of animals you want. This can be done by ticking the required filter on the right

5. If you would like to select all animals except animals in a particular filter you can right click on the heading and select Exclude. Once ticked, these animals will then not be shown in the report.

 

Report on homebred animals only

To report on homebred animals only select the required report then click ‘Next’. Now within the ‘Animal Filters’ area right click the word ‘Purchases’ then select ‘Exclude’.

The screen now shows ‘(Ex) Purchases’ rather then the normal ‘Purchases’.

exclude_purchases

When the report is run it will only show homebred animals.

Setup

My program is showing Demonstration Data, how do I access my data?

If your program is showing Demonstration Data you will need to go to File > Select Dataset within the program and click the drop down arrow (shown below in red) and select your own business before pressing Ok. This will then take you into your business.

If your data is on a Network please ensure you have access to the data location from outside the program.

New breed codes (Video)

Version number

To establish which version of Cattle Manager is in use:

  • Go to the Help menu
  • Click on About Cattle Manager

The program version and your Farmplan customer number will be displayed.

Downloading animals from CTS

Click here for a printable document.

Deleting a batch containing sold animals

This link can be broken by doing the following:

  • From the List Bar on the left side of the Homepage, select Setup and click on Cattle (or Sheep)  Batches
  • Double click on the Batch to be deleted to view the animals in it

To find the linked animal:

  • Double click on an animal in the Batch to open its Animal Record Card
  • Select the Life History Tab
  • Double click on the line recording the Sale of this animal to open the Sale Record
  • Click Edit Animals
  • Click on the animal in the sale
  • At the bottom left of the screen there is a drop down list headed Batch, make sure this says <No batch>
  • Click on Update to save any changes

Once all sold animals in the sale are not linked to a batch, the batch can be deleted by clicking the ‘Delete’ button.

Treatments

Recording a treatment for a not-owned animal

It is possible to enter a treament for animals which are on your holding but not owned by you.

Open a treatment record card and record the date, product used etc in the usual way. Click ‘Select Animals’ and in the ‘Show’ box at the top change the selection displayed from ‘My animals only’ to ‘On my holdings only’. This will allow you to select not-owned animals for a treatment.

Treatments with different rates

Yes. Record the treatment as usual and select the animals that were treated.

On the right hand side of the entry screen, ensure that neither of the two options ‘Enter total quantity used’ or ‘Use same quantity for all’ are selected.

Click ‘Enter Quantities’, select the animal(s) and enter the amount in the ‘Quantity used per animal’ box.

Click ‘Update’, ‘OK’, then ‘Save.

TB testing

Click here for a printable document which details how to deal with TB testing.

Repeat treatments

Record the first treatment as usual and Save.

To repeat the treatment:

  • Click on ‘Treatments’ on the List Bar on the left of the main screen, then select ‘Drug Treatments’
  • Double click on the treatment to repeat on the main screen to open the record card
  • Click on the ‘Repeat Treatment’ button at the bottom right of the window.

Here you can enter a different Date and time of treatment: and a different Product used: or Batch number: if necessary.

Once the changes have been made, click on ‘Save’.

NB Once the Drug Treatment is saved, you can edit the selected animals.